Discussion:
Fx: Wo werden die Tabs gespeichert?
(zu alt für eine Antwort)
Richard Fonfara
2019-07-03 13:15:59 UTC
Permalink
Hallo,

seit einigen Monaten öffne ich Fx immer mit denselben Tabs. Durch einen
Fehler sind diese vor ein paar Tagen verschwunden; sie waren auch nicht
in der Chronik vorhanden.

Lt. meinen Aufzeichnungen werden die Tabs in der prefs.js gespeichert.
Ein Wiederherstellen eines Backups von vor 2 oder 4 Wochen bringt mir
aber leider nicht die Tabs zurück. Welche Möglichkeiten habe ich noch?
--
MfG
Richard
Winfried Sonntag
2019-07-03 13:48:18 UTC
Permalink
Post by Richard Fonfara
seit einigen Monaten öffne ich Fx immer mit denselben Tabs. Durch einen
Fehler sind diese vor ein paar Tagen verschwunden; sie waren auch nicht
in der Chronik vorhanden.
Genau deshalb, bei mir war auch nichts in der Chronik, habe ich mir
Tab-Session-Manager zugelegt.
https://github.com/sienori/Tab-Session-Manager/releases Zur
Ursachenfindung oder Problemlösung hab ich leider keine Idee.

Servus
Winfried
--
WSUS Package Publisher:
https://github.com/DCourtel/Wsus_Package_Publisher
HowTos zum WSUS Package Publisher http://www.wsus.de/wpp
GPO's: http://www.gruppenrichtlinien.de
NNTP-Bridge für MS-Foren:
https://github.com/JochenKalmbach/communitybridge
GP-PACK - PRIVACY AND TELEMETRIE: http://www.gp-pack.com/
Richard Fonfara
2019-07-03 15:26:35 UTC
Permalink
Post by Winfried Sonntag
Post by Richard Fonfara
seit einigen Monaten öffne ich Fx immer mit denselben Tabs. Durch einen
Fehler sind diese vor ein paar Tagen verschwunden; sie waren auch nicht
in der Chronik vorhanden.
Genau deshalb, bei mir war auch nichts in der Chronik, habe ich mir
Tab-Session-Manager zugelegt.
https://github.com/sienori/Tab-Session-Manager/releases Zur
Ursachenfindung oder Problemlösung hab ich leider keine Idee.
Danke für den Link, werde ich mir später ansehen.

Es muss wohl am Wetter liegen, dass ich erfolglos 1 Stunde lang alle
möglichen Dateien aus einem 4 Wochen alten Profil kopiert habe, bis mir
schließlich ein Licht aufging: Ich habe das bestehende Profil umbenannt
und aus dem Backup das komplette Profil kopiert. Problem gelöst! :-)
--
MfG
Richard
Loading...